Herramientas de usuario

Herramientas del sitio


usu:guia_de_iniciacion

Guía de Iniciación

Propósito de la guía

Esta guía, concebida para ser usada por aquéllas personas que acaban de iniciarse en el uso de Smart Office, tiene un doble propósito:

Servir como punto de partida antes de dar los primeros pasos con la aplicación.

Utilizarla como referencia cuando surjan dudas en el uso de algún aspecto de la misma y que sea de carácter genérico.

En este sentido, es importante destacar que esta guía no pretende abordar ningún aspecto funcional de la aplicación, tales como introducción de albaranes, registro de facturas, impresión de las mismas u obtención de estadísticas.

Ahora bien, es imprescindible que todo lo que en ella se menciona sea asimilado y puesto en práctica con soltura por todos los usuarios, sean contables, administrativos, comerciales, gerentes o directores.

Smart Office está en constante evolución, razón por la cual, circunstancialmente, este documento puede quedar un tanto anticuado. Por ello, rogamos a quienes lo utilicen que estén pendientes de las actualizaciones que el mismo pueda sufrir.

Requisitos mínimos

Para la correcta utilización de la aplicación es muy recomendable estar familiarizado con todos los elementos comunes a las aplicaciones Windows: menús, ventanas, botones, puntero, fichas y rejillas de datos, etc.

Conceptos de base de datos

Campo

Es la unidad de información más pequeña referente a un individuo u objeto. Por ejemplo: razón social de un cliente, CIF del cliente, código de un producto, descripción de un producto, precio de venta de un producto, número de una factura, fecha de una factura, cliente de una factura, importe de una factura, etc.

Registro

Es una colección de datos (campos) referentes a un individuo u objeto, por ejemplo, un cliente, un producto, una factura, etc.

Por ejemplo, todos los datos (campos) referentes a un cliente concreto, formarían un registro. Todos los datos referentes a otro cliente formarían otro registro. Todos los datos referentes a un producto formarían otro registro. Todos los datos referentes a una factura formarían otro registro.

Tabla

Colección de registros relativos a un individuo u objeto, almacenados siguiendo una estructura homogénea.

Todos los registros relativos a los clientes formarían la tabla “Clientes”. Todos los registros referentes a los productos formarían la tabla “Productos”. Todos los registros referentes a las facturas de venta formarían la tabla “Facturas de venta”.

Base de datos

Es una colección de tablas interrelacionadas, que contienen información en tiempo real concerniente a una organización, de tal manera que los datos estén disponibles para los usuarios de forma concurrente, y estructuradas de tal forma que se eliminen o reduzcan al máximo las redundancias.

RESUMEN

La base de datos está formada por diversas tablas que contienen información diferente pero relacionada. La información de cada una de esas tablas se organiza en registros, que a su vez están formadas por campos.

Interfaz base de datos

Todos esos conceptos descritos en el apartado anterior se refieren a la forma en la que la información está estructurada dentro de la propia base de datos. Ahora bien, para acceder a esa información se utiliza lo que tradicionalmente se ha venido llamando “Interfaz de usuario”, que no es sino la forma en la que se accede y opera con esos datos.

Formulario

Un formulario es una especie de ficha que aparece en la pantalla (a semejanza de los formularios de papel) en la que, con un diseño y formato determinado, se nos presenta o solicita diversa información relativa a una o más tablas y a uno o más individuos u objetos.

Es decir, el formulario nos permite introducir nuevos datos y modificar o borrar los ya existentes, tanto a nivel de registro como a nivel de campo. Para ello no tenemos más que desplazarnos a través de él (tal como veremos más adelante) y realizar la operación deseada.

Consulta

Las consultas se utilizan para localizar y extraer de las tablas aquellos datos que cumplen determinadas condiciones.

Estas condiciones pueden ser fijas (establecidas por Smart de forma genérica), o variables (especificadas previamente por el usuario a través de los llamados “parámetros” de entrada).

Informe

Los informes se utilizan para presentar determinada información en un formato concreto. Pueden ser personalizados y pueden mostrar resultados totales o promedios calculados a partir de los datos de las tablas.

Alta de usuario en el sistema

¿Cómo saber si la aplicación está instalada en el ordenador?

Debe de aparecer un icono de Smart en el escritorio.

¿Qué necesita saber el usuario antes de iniciar Smart?

Debe conocer su nombre de usuario y su contraseña. En caso de no saberlo debe de ponerse en contacto con el administrador de Smart para que se las proporcione.

¿Cómo saber si tengo todo bien configurado en lo que a la recepción de mensajes se refiere?

Muy fácil, enviándonos un mensaje a nosotros mismos. Abrimos la tabla de usuarios, filtramos por nuestro código de usuario y escogemos la opción “Usuario – Mensaje de empresa”. Escribimos un texto y pulsamos el botón aceptar; si el mensaje nos llega es que está todo bien configurado.

¿Cómo iniciar Smart?

Hacer doble clic sobre el icono de Smart, introducir su nombre y contraseña y pulsar el botón aceptar.

La segunda vez que inicie la aplicación no hará falta que introduzca el usuario, ya que Smart propone siempre el último usuario conectado.

Para facilitar aún más el proceso de arranque, también puede marcar la opción Recordar contraseña. En este caso, la próxima vez que ejecute SmartOffice, se abre directamente la aplicación sin necesidad de introducir ningún dato de autenticación.

Si quiere volver a ver el dialogo de arranque, mentenga presionada la tecla de Mayúsculas en el momento de ejecutar el programa. Espere con la tecla presionada hasta que aparezca el dialogo.

Finalmente, con el botón Resetear interfaz, puede restablecer los valores por defecto referente a los tamaños y las posiciones iniciales de todos los formularios de Smart. Esto puede ser necesario cuando un formulario se abre fuera de la pantalla de su ordenador. Esto puede pasar si el monitor con él que trabajaba antes ha cambiado, o si se ha desenchufado un segundo monitor.

Organización de la pantalla

Los menús

Los menús son las listas de opciones disponibles en un programa o en una ventana concreta.

Las opciones que aparecen al abrir Smart conformarían el menú general de la aplicación, mientras los que aparecen en cada ventana conformarían lo que se denominan menús “Contextuales”, llamados así porque las opciones que aparecen dependen del contexto desde el que se llamen.

Su función es organizar todas las opciones disponibles en la aplicación y facilitar el acceso a las mismas por parte del usuario.

El menú general de Smart tiene 4 apartados o submenús fundamentales: configuración, formularios, Informes y Procesos, cada uno de los cuales agrupa distintos tipos de opciones.

Configuración

Permite acceder a las distintas ventanas de configuración de la aplicación. En líneas generales, se puede decir que desde estas opciones se pueden configurar las distintas entidades (clientes, proveedores, bancos, formas de pago, tipos de IVA, etc.) que van a alimentar los distintos documentos que la empresa generará (albaranes, facturas, contratos, pagarés).

Formularios

Permite acceder a las ventanas desde las que gestionar (introducir, modificar y borrar) los distintos documentos que gestiona una empresa: pedidos, albaranes, facturas, diario de contabilidad, remesas, pagarés, etc.

Informes

Permite consultar, y opcionalmente imprimir, los diversos datos de la aplicación. En muchos de ellos podemos determinar, mediante los parámetros de entrada de los informes, el espectro de datos a obtener. Algunos ejemplos son: diario oficial, cobros pendientes, facturas emitidas, todo tipo de informes estadísticos, etc.

Procesos

Permite acceder a las ventanas desde las cuales se pueden ejecutar distintos procesos. Los procesos permiten automatizar la generación de ciertos datos. Algunos de ellos son: cierre y apertura contable, generación de remesas, cierre del periodo de alquiler, proceso de facturación, generación asientos de amortizaciones de activos, etc.

A su vez, todos ellos se subdividen en diversos apartados, a fin de facilitar al usuario su localización, de tal forma que éste pueda encontrar una opción sin necesidad de conocer de memoria todas las opciones de los mismos.

Personalización de menús.

Cada usuario puede tener un menú personalizado, de tal forma que únicamente le aparezcan aquellas opciones con las que necesite trabajar y así pueda acceder más rápidamente a la opción deseada.

El sistema de menús puede ser adaptado para cada usuario, de tal forma que solamente le sean accesibles determinadas opciones.

Hotkeys o teclas de accesos rápido.

Las “hotkeys” son combinaciones de teclas que nos permiten acceder de forma rápida a los principales formularios. Las más importantes son:

Formulario Teclas
Clientes Ctrl. + N
Proveedores Ctrl. + O
Productos Ctrl. + M
Pedidos de compra Ctrl. + W
Facturas de venta Ctrl. + F
Albaranes de venta Ctrl. + L
Albaranes de compra Ctrl. + Q
Activos Ctrl. + J
Contratos de alquiler Ctrl. + K
Diario de contabilidad Ctrl. + D
Pedidos de alquiler Ctrl. + I
Contratos de alquiler de vehículos Ctrl. + H
Cobros realizados Ctrl. + C
Cuentas contables Ctrl. + U
Remesas Ctrl. + R
Pagarés Ctrl. + 9
Contratos de leasingCtrl. + S
Bancos Ctrl. + B
Mis documentosCtrl. + Y
Partes de averíaCtrl. + E

También podemos acceder a determinados documentos o fichas mediante la combinación de teclas MAY + F6. Para ello basta con pulsar dicha combinación desde el campo donde figure el valor que identifica inequívocamente al sujeto u objeto al que deseamos acceder.

Por ejemplo, para acceder desde un albarán o factura a ficha de su tercero, basta con situarnos en el campo “Código de tercero” y pulsar las teclas May + F6 para que se nos abra la ficha de éste. Igualmente, pulsando la misma combinación sobre el código del producto accederíamos a la ficha del producto. O hacerlo sobre el campo “Nro. de albarán” de una factura para acceder a dicho albarán.

Atención especial merecen las Hotkeys F3 y F4, que nos permiten, respectivamente, crear un nuevo registro y borrar el registro actual.

Al pulsar F3 desde un formulario de introducción de datos, se nos abrirá una ventana idéntica a la que estamos pero con todos los campos vacíos. Normalmente, al pulsar la tecla INTRO Smart nos rellenará automáticamente el campo clave de dicho registro (por ejemplo, el código del cliente si estamos creando un cliente nuevo, o el número de albarán, si estamos creando un albarán nuevo) teniendo que rellenar el resto de campos manualmente. En algunos documentos, por ejemplo, la ficha de bancos, somos nosotros los que tenemos que introducir manualmente el código.

La tecla F4 permite, con determinados limites, borrar el registro en el que estamos, por ejemplo, un cliente, producto o albarán creado erróneamente. La única limitación para borrar dicho documento será que el mismo no esté referenciado en otro documento; me explico. Si queremos borrar un cliente recién creado al que ya hemos hecho algún albarán, la aplicación no nos dejará borrarlo, ya que sino los datos quedarían inconsistentes, pues tendríamos un albarán que haría referencia a un cliente que no existe.

Barra Outlook

La barra de Outlook, situada en todo el lateral izquierdo de la aplicación, sirve para facilitar al usuario el acceso a las opciones más comúnmente utilizadas. Normalmente, los usuarios no utilizan todas las opciones de la aplicación, sino unas pocas relacionadas con las tareas propias que desempeñan. Por ello es mucho más práctico tener a mano las opciones más usadas en lugar de tener que desplazarse por el menú general.

La barra de Outlook está organizada en grupos de accesos (color gris claro), cada una de los cuales contiene los accesos propiamente dichos (color gris oscuro). En este caso, se han definido dos grupos, ventas y compras, cada uno de los cuales contiene accesos a opciones relacionadas con el grupo.

La barra de Outlook puede personalizarse, de manera que sus distintas opciones les aparezcan a todos los usuarios o a un único usuario.

Para añadir una nueva opción en la barra de Outlook, la opción más sencilla es pulsar sobre dicha barra con el botón derecho del ratón y seleccionar la opción “Nuevo”. En la ventana que aparece rellenamos los datos

Para configurar la barra debemos escoger las opciones de menú “Archivo – Barra de acceso” e introducir los datos según los siguientes criterios:

Grupo

Nombre del grupo, p.e., “Ventas”. Si este no existe, se creará automáticamente.

Nombre

Título o texto de la opción.

Representación de la ruta a seguir en el menú general para acceder a dicha opción.

Ejemplo: Para crear un acceso a la ficha de clientes tendríamos que introducir el siguiente texto: “Configuración/Ventas/Clientes.”. Como se puede ver, las opciones de la ruta deben de estar separadas por una barra ( / ). Además, recalcar que es muy importante que el texto introducido coincida con el que aparece en el menú general.

Usuario

Indica para qué usuario estará activa la opción, solo para el usuario con el que se está creando el acceso o para todos los usuarios.

Para finalizar, pulsamos el botón “Aceptar” y ya nos aparecerá la nueva opción que acabamos de crear.

La barra de herramientas

Situada justo debajo del menú general de Smart, está formada por una serie de iconos que nos permiten realizar fácil y rápidamente diversas operaciones. Fijarse como al pasar el cursor del ratón por encima de cada uno de ellos nos aparece un texto informativo que nos describe para que vale cada uno de ellos.

De todos ellos únicamente mencionar la utilidad de la opción “Cambio fecha de trabajo”. Dicha opción permite modificar la fecha actual a efecto de las operaciones registradas en Smart.

La barra de estado

Ocupa la parte inferior de la ventana general de Smart, estando formada por varias celdas o departamentos, algunos de los cuales nos muestran determinada información.

La primera celda, situada en el extremo izquierdo, nos muestra siempre el contenido del campo en el que estamos situados. Es útil para ver el contenido completo de un campo cuando la longitud del campo del formulario no es lo suficiente grande como para mostrarnos todo su contenido.

La cuarta celda nos indica si tenemos activado algún filtro en el formulario actual. Más adelante veremos cómo saber qué filtros concretos están activados.

La quinta celda muestra la simulación en la que estamos trabajando en ese momento (Sim1, Sim2, …). La sexta y última celda nos muestra el tamaño de la ventana general de Smart.

Ventanas

Una ventana es el área rectangular de la pantalla que contiene una aplicación o el archivo de un documento. Se puede abrir, cerrar, mover y redimensionar.

Elementos de una ventana

Barra de títulos

Franja superior de la ventana. Presenta información sobre el documento.

Barra de menús

Situada debajo de la barra de título de la ventana general de la aplicación, presenta los menús y comandos disponibles para la aplicación o la ventana actual.

Botones de minimizar, maximizar y cerrar

Situados en la barra de título de la ventana minimizar, maximizar y cerrar la ventana actual.

Botón de restaurar

Sustituye al botón de maximizar cuando la ventana ya está maximizada. Permite restaurar la ventana a su tamaño original.

Barra de desplazamiento vertical

Situada a la derecha de la ventana, permite desplazarnos verticalmente a lo largo del documento.

Barra de desplazamiento horizontal

Situada en la parte inferior de la ventana, permite desplazarnos horizontalmente a lo largo del documento.

Bordes

Es la zona que limita el contenido de la ventana y por el cual se puede modificar su tamaño.

Situada en la esquina superior izquierda de la ventana general de la aplicación, permite el acceso al menú de control de dicha ventana (restaurar, mover, tamaño, minimizar, maximizar, cerrar

Desplazamiento entre ventanas

Mediante las teclas “Ctrl. + Tabulador” podemos desplazarnos por las distintas ventanas que tenemos abiertas en Smart. De todas formas, si su número es muy elevado nos resultará mucho más práctico usar el menú “Ventanas”. Dicho menú nos presenta una relación de todas las ventanas abiertas en Smart, de tal forma que basta seleccionar la ventana deseada, como si de una opción de menú se tratase, para que dicha ventana se active de forma inmediata.

Apertura de ventanas relacionadas

Si desde la ventana actual queremos abrir una ventana relacionada con la misma, (por ejemplo, abrir la ficha del cliente desde un albarán de venta, abrir un albarán desde su factura, etc.) no hace falta abrir dichas ventanas desde las opciones de menús y filtrar por dicho valor para localizarla. Basta con pulsar las teclas “May + F6” y Smart abrirá de forma automática una ventana con la ficha de ese cliente o con el albarán deseado.

Tipos de ventana

Las ventanas pueden presentarse en diversos formatos:

Ficha

Presenta datos relativos a un registro, es decir, referentes a un individuo u objeto. (ficha de cliente, ficha de producto, etc).

Rejilla

Presenta datos relativos a varios registros. Por ejemplo, la tabla de configuración de IVA. (Configuración – I.V.A. – Tipos IVA)

Cabecera y líneas

Presenta en la cabecera datos relativos a un registro y en las líneas datos relativos a varios registros relacionados con el registro de la cabecera. Por ejemplo, el formulario de un albarán de venta. Presenta en la cabecera los datos generales del albarán y en las líneas muestra el detalle del mismo.

Todos estos formatos nos permiten introducir, modificar y borrar datos.

En las ventanas de este tipo, el botón de maximización, aparte de aumentar su tamaño lo máximo posible, hace que la cabecera quede oculta, a fin de visualizar cuantas más líneas posible.

De consulta

Semejantes a las ventanas de rejilla, se diferencian de éstas en que no permiten modificar datos, únicamente visualizarlos. Todas las opciones del submenú “Informes” nos devuelven datos en este formato de ventana.

En las ventanas de este tipo, el botón de maximización, aparte de aumentar su tamaño lo máximo posible, hace que la cabecera quede oculta, a fin de visualizar cuantas más líneas posible.

De selección

Semejantes a las anteriores, son aquellas que aparecen cuando pulsamos la tecla F6 sobre el campo de un formulario para seleccionar uno o varios de los posibles valores que aquél puede contener. Hay que distinguir entre la selección singular, reconocible por los tres puntos suspensivos Botón F6, y la selección multiple, reconocible por los tres dobles puntos Botón F6 multiselect. La selección singular es el caso normal en SmartOffice. Se usa bien el ratón o las teclas de movimiento (flecha arriba/abajo, AvPág/RePág, Inicio/Fin) para seleccionar la línea deseada y se da en el botón Aceptar para copiar el código.

La selección multiple se usa en pocas situaciones. Para seleccionar varias líneas se puede usar el ratón o el teclado de la siguiente manera:

Teclado
Posicionarse en una fila con las teclas de movimiento (Flecha arriba/abajo, AvPág/RePág, Inicio/Fin) y luego dar en la barra espaciadora. Repetirlo para todas las líneas que se quiere seleccionar.
También se puede mantener presionada la tecla Mayúscula y luego seleccionar varias líneas consecutivas con una de las teclas Flecha arriba o Flecha abajo.
Para quitar toda la selección, se puede mantener presionada la tecla Ctrl y dar en la barra espaciadora.

Ratón
Mantener presionada la tecla Ctrl y luego hacer clic sobre cada una de las líneas que se quiere seleccionar. Para deseleccionar todas las líneas basta con hacer click en cualquier línea sin presionar la tecla Ctrl.

Parecida a la selección multiple con F6 es la ventana de inclusión / exclusión, que también es una ventana que nos permite seleccionar o deseleccionar múltiples valores. Por ejemplo, la ventana de selección de líneas de albarán de una factura, que nos permite, indistintamente, incorporar o quitar albaranes de una factura.

También existen ventanas de petición de datos, que nos solicitan la introducción de información, necesarios para la ejecución de determinadas operaciones o procesos. Por ejemplo, cuando queremos modificar un asiento Smart nos pide que cumplimentemos varios datos.

Desplazamiento por los campos

Para desplazarnos por los campos de una pantalla, sea cual sea el formato de ésta, podemos utilizar varias teclas: tabulador, flechas de desplazamiento.

= Campo siguiente = Tabulador, flechas de desplazamiento

= Campo anterior = May + Tabulador, flechas de desplazamiento.

Desplazamiento por los registros

En los formularios tipo “Ficha”: Registro siguiente: Av. Página

Registro anterior: Re. Página

Una forma más práctica de desplazarnos por este tipo de formularios sería pulsar la tecla F5 para ver todos los registros en formato rejilla y desplazarnos por ellos hasta localizar el registro deseado. Al pulsar el botón “Aceptar” se cerrará la ventana de rejilla, quedando de nuevo el formulario en el registro localizado. En los siguientes gráficos podemos comprobar como a medida que nos vamos desplazamos por los distintos registros de la rejilla no vamos desplazando también por los registros del formulario.

En el resto:: Mediante las teclas de desplazamiento podemos ir cambiando de fila o registro.

Desplazamiento por las pestañas

Pestaña siguiente: Ctrl. + Av. Página

Pestaña anterior: Ctrl. + Re. Página

Filtros

Definición

Los filtros son criterios establecidos por el usuario sobre los datos que muestra la aplicación que permiten limitar el volumen de los mismos, de tal forma que únicamente se nos presenten aquellos datos que respondan a dichos criterios. Se pueden aplicar a todo tipo de ventanas, es decir, tanto de modificación como de consulta.

¿Cómo establecer un filtro?

Imaginemos que queremos ver los clientes de Asturias cuya forma de pago sea de “Pagaré”. Al abrir la ficha de clientes, la aplicación nos muestra todos los clientes. ¿Cómo mostrar solo los que nos interesan?

En este caso queremos condicionar los datos por dos criterios: provincia y forma de pago. Por ello tendremos que establecer dos filtros. ¿Cómo? Para ver más fácilmente como se va reduciendo el número de registros a medida que vamos poniendo filtros vamos a utilizar la ventana “Lista”. La abrimos pulsando F5 sobre la ficha de clientes.

Una vez abierta nos situamos en el campo “Provincia” y pulsamos la tecla F7. Aparece una pequeña ventana que nos invita a introducir un valor.

Si nos fijamos, el título de la ventana es “Filtro” y debajo de él nos aparece la palabra “Provincia”, es decir, Smart nos está informando de que estamos activando un filtro para el campo “Provincia”. Introducimos el valor, en este caso “Asturias” (sin comillas) y pulsamos el botón “Aceptar”, que será el criterio que adoptará Smart para decidir si nos muestra o no ese cliente. Podemos comprobar como a partir de ese instante únicamente aparecen en pantalla los clientes cuya provincia es “Asturias”.

Pero queremos que solo aparezcan los que tengan forma de pago “Pagaré”. Nos falta, pues, aplicar otro filtro.

Repetimos la operación. Nos situamos en la pestaña “Pago”, nos situamos en el campo “Forma de pago” y pulsamos de nuevo la tecla F7. Aparece una pequeña ventana que nos invita a introducir un valor.

Introducimos el valor, en este caso “P” (sin comillas, que es el código de la forma de pago “pagaré”) y pulsamos el botón “Aceptar”, que será otro criterio adicional que adoptará Smart para decidir si nos muestra o no ese cliente. Podemos comprobar como a partir de ese instante únicamente aparecen en pantalla los clientes cuya provincia es “Asturias” y cuya forma de pago es “P” (Pagaré).

¿Cómo ver los filtros establecidos?

Pulsando la tecla F7 sobre un campo podemos ver si sobre ese campo en concreto tenemos algún filtro activado. En este caso lo hacemos sobre el campo “Provincia”.

Pero podemos tener gran cantidad de filtros activados y no acordarnos de todos ellos, por eso lo más práctico es pulsar las teclas Ctrl. + F7 para ver TODOS los filtros establecidos. Recordar también que la barra de estado nos indica en todo momento si tenemos un filtro activado.

¿Cómo introducir los filtros de cada tipo de campo?

Códigos

El filtro debe contener el texto exacto de lo que se quiere buscar, ya que se distinguen las mayúsculas de las minúsculas. También se pueden utilizar los operadores que se explican más adelante.

Textos

Se distinguen las mayúsculas de las minúsculas. Aquí podemos introducir el texto exacto o bien, si no lo sabemos con certeza, introducir solo parte de él. ¿Cómo? Usando el operador contiene (?).

En sustitución de la interrogación, también es posible utilizar un sencillo espacio en blanco.

Veamos un ejemplo:

Queremos localizar la ficha del Ayuntamiento de Madrid para hacer unas modificaciones, pero no nos acordamos de su código. ¿Cómo podemos buscarlo? Filtrando el campo “Razón social” de la ficha de clientes. Podemos hacerlo de varias formas.

Introducimos el filtro: “Ayuntamiento de Madrid”, pero no nos aparece nada.

Introducimos el filtro: “?Ayuntamiento”, pero nos aparecen un montón de ayuntamientos.

Por último introducimos el filtro: “?Madrid”, y nos aparecen varias fichas, aunque muchas menos que antes, (Comunidad de Madrid, Miguel de la Madrid, Universidad Complutense de Madrid, y entre ellos, Ayto. de Madrid), siendo fácil localizarla.

¿Por qué no funcionaban los dos primeros filtros? El primero porque estábamos buscando un texto exacto que no existía. El segundo nos presentaba un montón de clientes.

Como alternativa al operador “?”, es posible escribir un espacio en blanco. Por ejemplo, para localizar los nombres que contienen “Madrid”, es posible introducir como expresión de filtro “?Madrid” o “ Madrid”.

También es importante resaltar que si no indicamos ningún operador, la búsqueda se realizará por “empieza por”. Si en la ventana de filtro indicamos solamente “Ay”, nos mostrará todos los clientes cuyo nombre empiezan por esos caracteres, ya sea “Ayto de Madrid” o “Ayuntamiento de Aranjuez”

Importes

Podemos introducir una cantidad exacta o un intervalo. Imaginemos que estamos viendo el extracto de un cliente y queremos buscar un apunte concreto del que solo sabemos que el importe es de setecientos cuarenta y pico euros. Nos situamos en el campo “Importe”, pulsamos la tecla F7 e introducimos el importe, en este caso el intervalo: 700.0..799.99. Si sabemos la cantidad exacta podemos introducirla directamente (743.85).

Fechas

Igual que en los importes, podemos introducir una fecha exacta o un intervalo. Si queremos filtrar por un intervalo no tenemos más que introducir las dos fechas separadas por dos punto ( .. ). Por ejemplo, queremos comprobar las facturas de este mismo cliente que vencen en el mes de Noviembre. Para ello introducimos el filtro “01/11/05..30/11/05”. Para ver las facturas que vencen a partir de 14/10/05 introduciremos “>=14/10/05”.

Otros operadores de filtros

( | ) / ( , )

Permite concatenar varios valores para un mismo filtro, de tal forma que aparezcan aquellos datos cuyo valor en el campo actual sea uno de los indicados. Por ejemplo, si queremos filtrar los clientes de Avilés, Gijón y Oviedo estableceremos al campo “Población” el siguiente filtro: “’Avilés|Gijón|Oviedo”

También podemos utilizar la coma en vez de la barra vertical. Por ejemplo. “Avilés,Gijón,Oviedo”.

( & ) / ( * )

Parecido al anterior, permite concatenar varias filtros negativos. Siguiendo con el ejemplo anterior, si queremos filtrar los clientes que no sean de Avilés, Gijón y Oviedo estableceremos al campo “Población” el siguiente filtro: “’¿Avilés&¿Gijón&¿Oviedo”, es decir, que no contenga ni “Avilés” ni “Gijón” ni “Oviedo”.

También podemos utilizar el asterisco en vez de el carácter “ampersand”. Por ejemplo: “¿Avilés*¿Gijón*¿Oviedo”.

¿Cómo quitar un filtro?

De forma muy parecida a como lo ponemos. Hacemos como si lo fuéramos a poner, es decir, pulsamos F7 sobre el campo y en vez de escribir el filtro borramos el que existe. Y así lo vamos haciendo con cada uno de los filtros establecidos.

De todas formas, si tenemos varios filtros activados y queramos quitarlos todos puede ser bastante pesado desactivarlos uno a uno. En estos caso es más práctico utilizar la combinación de teclas Ctrl. + F7, que nos presenta en pantalla todos los filtros actuales. Basta entonces con borrar los no deseados con la tecla Supr.

Guardar filtros

En el caso de que utilicemos un filtro muy a menudo Smart nos permite guardar dicho filtro para poder recuperarlo posteriormente. Veamos cómo hacerlo para el filtro anterior.

Una vez establecido el filtro escogemos las opciones de menú “Edición – Filtros – Guardar”. Nos aparecerá una ventana como la siguiente:

Le damos nombre a la consulta y pulsamos el botón “Aceptar” para guardar el filtro.

Para recuperarlo escogemos las opciones de menú “Edición – Filtros – Aplicar”. Nos aparecerá una ventana con todos los filtros guardados. No tenemos más que situarnos en el filtro que queremos aplicar y pulsar el botón “Aceptar” para activarlo.

Resumen operadores filtros

cadena1  .. cadena2 => que esté entre cadena1 y cadena2

?cadena => que contenga los caracteres cadena

 cadena => ídem

¿cadena => que no contenga los caracteres cadena

>cadena => que sea mayor que cadena

<cadena => que sea menor que cadena

>=cadena => que sea mayor o igual que cadena

=<cadena => que sea menor o igual que cadena

cadena1|cadena2|cadena3 => el valor buscado puede empezar por cualquier valor

cadena1,cadena2,cadena3 => ídem

?cadena1&?cadena2&?cadena3 => el valor buscado ha de contener los tres valores

 cadena1* cadena2* cadena3 => ídem

Introducción de datos

La forma de introducción de un dato puede variar en función del tipo del mismo. A continuación intentaremos explicar dichas diferencias.

Campos tipo Código

Los campos de tipo Código son aquellos cuyo valor hace referencia, de forma inequívoca, a una entidad ya existente o que se está creando en ese momento. Entendemos por entidad los diferentes sujetos u objetos que integran la aplicación (clientes, proveedores, bancos, albaranes, facturas, contratos, pagarés, formas de pago, tipos de IVA, etc).

Una entidad contiene como mínimo un código, que es el que le identifica y le diferencia del resto de entidades. Con un ejemplo lo entenderemos mejor.

La entidad “cliente” contiene un campo código que diferencia a unos clientes de otros: el campo “Código de cliente”; la entidad “factura de venta” contiene un campo código que diferencia a unas facturas de otras: el campo “Número de factura”; la entidad “albarán de venta” contiene un campo código que diferencia a unos albaranes de otros: el campo “Número de albarán”; la entidad “producto” contiene un campo código que diferencia a unos productos de otros: el campo “Código de producto”; la entidad “forma de pago” contiene un campo código que diferencia a unas formas de pago de otras: el campo “Código”; y así podríamos seguir sucesivamente con el resto de entidades.

Pero una entidad puede contener varios campos “códigos”. Así por ejemplo, un albarán contendrá el campo “código” que identifica ese albarán, pero contendrá otros que relacionan a la entidad “albarán de venta” con otras entidades. Por ejemplo, contendrá el código del cliente, el código de los productos, el código de la forma de pago y, así, hasta un largo etcétera.

El campo “código” que identifica el albarán no lo introduce el usuario, lo genera de forma automática Smart cuando aquél pulsa F3 para crear un nuevo albarán, pero el resto de códigos los debe de introducir el propio usuario. ¿Cómo? Bien manualmente o bien pulsando la tecla F6.

Al pulsar la tecla F6 sobre un campo “código” Smart reconoce automáticamente el campo en el que estamos y presenta una ventana con todos los posibles valores que podemos introducir. Por ejemplo, cuando creamos un contrato de alquiler nuevo, al pulsar F6 sobre el campo “Código de cliente” nos aparece una ventana que nos presenta todos los clientes existentes, de entre los cuales escogeremos uno. Si una vez hecho esto pulsamos F6 sobre el campo “Cód obra”, Smart nos volverá a presentar una nueva pantalla, esta vez no con todas las obras existentes sino con las obras asociadas al cliente anteriormente escogido. Quiere ello decir que Smart nos ayuda filtrando de forma inteligente los datos que nos presenta.

Si sabemos los códigos de memoria podemos introducirlos directamente, sin necesidad de utilizar F6; ahora bien, tener bien claro que únicamente podremos introducir valores existentes. Si el cliente “000067” no existe no podremos nunca introducir dicho código como “Código de cliente” de un contrato, ya que nos aparecerá un mensaje diciendo que dicho código no existe en la tabla terceros, amén de un montón de palabrotas más. También hay que tener en cuenta que los códigos deben de introducirse completos; así, para introducir el cliente “000067” no bastará con introducir “67” sino que habrá que introducir los seis dígitos.

Existe una cantidad pequeña de campos en SmartOffice, donde podemos seleccionar varios códigos a la vez, que luego se representan en el campo como una lista de códigos separados por coma (CONTADO,GIRO,TRANSFERENCIA). Cada uno de estos códigos tiene que existir, e igualmente como en el caso habitual de un solo código, los podemos meter a mano sin seleccionarlos a través de pulsar F6.

¿Cómo sabemos si podemos introducir un texto libre o debemos de introducir un código? Cuando nos situamos en un campo que enlaza a un campo código aparece en la parte derecha del mismo un cuadrado gris con unos puntos suspensivos para la selección singular , o con unos puntos dobles para la selección multiple .

Campos tipo Texto

En estos campos sí se nos permite introducir cualquier texto, ya que no enlazan con ninguna entidad. El único limite que tenemos es el tamaño del campo. Por ejemplo, en el campo “Razón social” de la ficha del cliente podemos introducir cualquier texto.

Campos tipo Importes

Estos campos únicamente tienen la limitación del número de decimales: cinco. Para separar los enteros de los decimales introducir una coma.

Campos tipo Fecha

Únicamente pueden contener fechas o fecha y horas. Para ello debemos de introducir primero la fecha, en formato “dd/mm/aaaa”, y después, opcionalmente, la hora, en formato “hh:mm:ss” separando una de otra por un espacio o una coma.

En el caso de las fechas, se pueden introducir de forma abreviada, ya que si el usuario no introduce el mes y el año Smart completará la fecha tomando el mes y año actual. Si la fecha actual es “14/10/05” y queremos introducir un albarán con fecha de “18/10/05” bastará con introducir en la fecha un 18 y pulsar intro; Smart se encargará de convertirla a “18/10/05”.

Aunque en estos casos hay que tener cuidado y ser muy consciente de cuando hemos cambiado de mes. No sería la primera vez que, por ejemplo, en vez de cerrar el alquiler el último día de mes (por ejemplo, el día 31/07/05) se deja para el día siguiente (que ya es Agosto), se introduce únicamente como fecha el día 31, pensando que todavía estamos en Julio y se cierra el alquiler a finales de Agosto (31/08/05) en vez de a 31/07/05.

Si queremos introducir la fecha y/o hora actual podemos hacerlo mediante dos caracteres especiales:

“T” , del inglés “Today”, hará que el campo tome la fecha actual, por ejemplo, “14/10/05”.

“N”, del inglés “Now”, hará que el campo tome la fecha y hora actual, por ejemplo, “14/10/05 11:03:47”.

También se pueden utilizar de forma combinada. Por ejemplo, si queremos introducir la fecha de hoy a las 13.00 horas podemos introducir “T,13”

Asimismo, podemos utilizar el botón con los tres puntos suspensivos o pulsar la tecla F6 para abrir un calendario de selección de fecha.

A la hora de introducir una fecha Smart también comprueba que no sea una fecha desfasada. En caso afirmativo nos mostrara un aviso diciéndonos que la fecha puede ser errónea.

Campos tipo S/N

Estos campos pueden presentar dos valores: “S” o “N”. Generalmente no hace falta introducirlos, ya que la propia aplicación se encarga de darles un valor, bien en base a un criterio general de la aplicación, bien en base a la configuración establecida por el cliente.

El menú Edición

El menú “Edición” es un menú accesible desde todas las ventanas. Nos permite acceder a distintas funcionalidades, siendo las más importantes las siguientes:

Copiar (Ctrl+C)

Se usa para copiar información de SmartControl al portapapeles. La información copiada depende del componente de SmartOffice que hemos seleccionado:

  1. Campo de edición: Se copia su contenido.
  2. Rejilla: Se copia todo el contenido de la rejilla, con la siguiente excepción: Si nos situamos en una columna de tipo comentario o imagen, donde normalmente aparece el texto blob, solo se copia el comentario o la imagen, no la rejilla entera.

Si queremos copiar de una rejilla solo el valor del campo actual, lo marcamos y presionamos las teclas Mayús+Ctrl+C.

Pegar (Ctrl+V)

Sirve para pegar información del portapapeles al campo de edición actualmente seleccionado, o al campo de introducción de la rejilla seleccionada.

Si queremos pegar el contenido de una rejilla entera, tenemos que usar el siguiente menú.

Pegar tabla

Con este menú podemos pegar el contenido de una rejilla completa.

Cuando copiamos con Ctrl-C el contenido de una rejilla completa al portapapeles, la primera línea llevará los títulos de cada columna, seguido por las líneas con los datos de la rejilla.

Al pegar estos datos en la misma u otra rejilla, SmartOffice nos pregunta si queremos omitir esta primera línea con los títulos.

Trasladar datos / Obtener datos

Esta función sirve para copiar datos a o desde otra empresa.

Exportar

La exportación de datos solo funciona desde una rejilla. Se puede usar para guardar los datos de la rejilla en diferentes formatos.

Hoja de cálculo

Se guardan los datos en un formato que se puede abrir con programas como el Excel de Microsoft o Calc de OpenOffice/LibreOffice.

ASCII

Se guardan los datos en un fichero de texto. Un dialogo nos permite personalizar el formato. Si movemos el ratón sobre algún campo de este dialogo, nos aparecen unas instrucciones adicionales sobre los valores permitidos.

Los demás menús de exportación son para casos especiales.

Añadir a la persiana

Con este menú podemos añadir a la barra de Outlook un acceso directo al formulario actual.

Por ejemplo, para tener un acceso rápido a la rejilla de los usuarios, abrimos el formulario desde el Menú Configuración/General/Usuarios, y entonces seleccionamos Edición/Añadir a la persiana. SmartOffice nos pide el nombre de un grupo y para el acceso directo, por ejemplo General y Usuarios, y después de aceptar vemos la opción en el lado izquierdo de SmartOffice.

Guardar configuración

Este menú solo funciona desde una rejilla de datos y permite al usuario guardar tanto la ordenación de las columnas de rejilla como su anchura.

Se guardan los ajustes para el usuario y solo para la empresa actual en la que está trabajando.

Cuando se está conectado como un usuario menú (usuario que hereda sus ajustes a otros usuarios), los ajustes guardados se aplican a todos los usuarios que dependen del usuario menú.

Nuevo

Nos permite crear un nuevo registro en el fichero en el que estemos: cliente, producto, albarán, contrato, etc. Su función es idéntica a la de la tecla F3.

Eliminar

Nos permite eliminar el registro actual, siempre y cuando las reglas de integridad nos lo permitan. Su función es idéntica a la de la tecla F4.

Repetir dato

Su función es idéntica a la de la tecla F8. Nos permite, en una ventana tipo “rejilla”, rellenar el campo actual con el contenido del mismo campo de la fila superior. Por ejemplo, si queremos hacer un contrato de alquiler en el que vamos a alquiler idénticas máquinas pero con distinto número de serie, podemos introducir la primera línea del contrato y después, a la hora introducir el resto, ir avanzando por los distintos campos pulsando la tecla F8.

Filtros

Este submenú nos permite gestionar los filtros que actúan sobre la ventana actual. Tiene varias opciones:

Filtro

Nos permite introducir un filtro. Su función es idéntica a la de la tecla F7. Ver capítulo de filtros.

Información filtro

Nos permite ver los filtros activados para la ventana actual.

Mostrar todo

Desactiva todos los registros activos, mostrándonos todos los registros.

Guardar

Muy útil cuando solemos aplicar muy a menudo un mismo filtro.

Nos permite guardar el filtro actual para usarlo otras veces.

Aplicar

Muy útil cuando solemos aplicar may a menud un mismo filtro.

Nos permite recuperar y aplicar un filtro previamente guardado.

Refrescar datos

Esta opción nos permite refrescar los datos de la pantalla actual, de tal forma que nos presenten los datos más recientes y actualizados.

Ordenar

Nos permite ordenar los registros por el campo actual. Por ejemplo, ordenar los clientes por “Razón social” o por “Provincia”

Ojear

Su función es idéntica a la de la tecla F6. “En los campos código” nos permite acceder a la ventana de selección asociada a ducho campo y escoger de entre todos los valores que nos presenta uno de ellos. En los campos tipo “Texto” nos amplía el tamaño de la casilla que muestra el contenido del mismo para ver todo su contenido.

Ficha

Su función es idéntica a la de la tecla May + F6. Funciona únicamente en los campos “Código”, es decir, aquellos que hacen referencia a una entidad. Permite abrir una nueva ventana donde se nos presenta toda la información relativa a dicha entidad. Por ejemplo, al hacerlo sobre el campo “Código tercero” de un albarán nos abrirá una ventana con la ficha del cliente.

Zoom

Nos abre una ventana en la que aparece toda la información que contiene el registro actual: nombre interno, etiqueta y valor del campo.

Diccionario

Permite modificar al configuración de campos en la ventana:

  1. Hacerlos visibles o invisibles.
  2. Cambiar su etiqueta.
  3. Cambiar su anchura.
  4. Cambiar su ubicación en una rejilla.

Estos cambios se pueden aplicar a nivel global para todos los usuarios o se pueden configurar específicamente para un usuario en concreto.

Este menú cuenta con las siguientes opciones:

  1. Lista de campos: Permite editar ciertas características de la presentación de campos en pantalla.
  2. Ocultar campo: Oculta el campo activo para todos los usuarios.
  3. Ocultar pestaña: Oculta todos los campos de la pestaña activa.
  4. Ocultar campo usuario: Oculta el campo sólo al usuario que selecciona la opción.
  5. Ocultar pestaña usuario: Análogamente a las opciones anteriores.

Cálculos

Si nos colocamos en un campo numérico y pulsamos la combinación de teclas Ctrl+Ins (menú Edición/Cálculos) se nos abre un dialogo donde podemos introducir una expresión matemática a calcular: Cálculos Al dar en Intro (botón Aceptar) el resultado del cálculo pasará al campo desde el que habíamos llamado a esta función.
El resultado se redondea al número de decimales definidos en el campo correspondiente del cuadro de dialogo.
Además, tenemos la posibilidad de escoger entre las últimas ocho expresiones anteriormente introducidas, si pulsamos en la flecha hacía abajo en el campo de expresión.

Totales

Nos muestra un cuadro informativo donde aparecen los totales de cada uno de los campos numéricos, incluido el número de registros. Por ejemplo, si desde las líneas de un albarán llamamos a esta función, nos aparecerán sumados, entre otos conceptos, los campos “cantidad”, “importe euros”, “importe descuento”, etc.” Así como el número total de registros, o sea, número de líneas del albarán.

Ventanas de configuración

En líneas generales, se puede decir que desde estas ventanas se pueden configurar las distintas entidades (clientes, proveedores, bancos, formas de pago, tipos de IVA, etc). que van a alimentar los distintos documentos que la empresa generará (albaranes, facturas, contratos, pagarés, etc.).

Se accede a las mismas desde la opción “Configuración” del menú general de la aplicación.

Una vez configurada la entidad, y sin necesidad de realizar ninguna otra operación, la misma estará disponible para ser usada desde las distintas ventanas de formulario, consulta o proceso.

Por ejemplo, imaginemos que necesitamos crear un nuevo cliente cuya forma de pago no está entre las ya configuradas. Tenemos varias opciones; configurar la nueva forma de pago antes de crear el cliente o hacerlo sobre la marcha. Veamos cómo hacerlo de la primera forma.

Escogemos la opción “Configuración – Ventas – Formas de pago” y se nos abre una ventana donde aparecen todas las formas de pago configuradas actualmente.

Pulsamos la tecla F3 para crear una nueva o nos situamos debajo de la última línea existente. Introducimos el código de la nueva forma de pago, ya que en este caso Smart no nos propondrá ninguna, y configuramos el resto de campos de la nueva forma de pago. Por último pulsamos el botón “Aceptar” para cerrar la ventana.

También podríamos crearla sobre la marcha. La forma de crearla sería idéntica, con la diferencia de que no accederíamos a la ventana de formas de pago desde las opciones del menú, sino pulsando F6 sobre el campo “Forma de pago” de la pestaña “Pago” de la ficha del cliente.

Ventanas de formulario

Permite gestionar (introducir, modificar y borrar) los distintos documentos que gestiona una empresa: pedidos, albaranes, facturas, diario de contabilidad, remesas, pagarés, etc.

Se accede a las mismas desde la opción “Formulario” del menú general de la aplicación.

Generalmente estos formularios requieren una confirmación explícita por parte del usuario para comunicar a la aplicación que se dan por buenos los datos introducidos.

Veamos, por ejemplo, como crear y facturar un albarán sencillo. Para crear un albarán escogemos la opción de menú “Formularios – Ventas - Albaranes” o pulsamos las teclas de acceso rápido “Ctrl. + L”. Si aparece una ventana solicitando el tipo de albarán o la serie escogemos una cualquiera. En ese momento se abrirá una ventana presentándonos en pantalla el primer albarán existente.

Como queremos crear un albarán nuevo pulsamos la tecla F3. Entonces, como por arte de magia, desaparecen todos los datos del formulario. No pasa nada, es normal; lo que simplemente ocurre es que Smart nos presenta un albarán nuevo, y por ello vacío, que tenemos que rellenar.

Lo primero que tenemos que hacer es darle un número al albarán, pero de ello no tenemos que preocuparnos, ya que es el propio Smart quien se encarga de ello. Basta con pulsar la tecla ENTER para que Smart le asigne un número en base a la serie definida previamente para los albaranes.

Después introducimos en el campo “código de tercero” el código del cliente y en el campo “Fecha de servicio” la fecha del albarán. Al introducir el código del cliente todos los datos configurados en la ficha del mismo (Facturación, pago, etc.) pasarán al albarán, pudiendo modificar cualquiera de ellos si así lo necesitáramos.

Una vez rellenada la cabecera pasamos a rellenar las líneas del albarán. Para ello nos situamos en la primera línea de la rejilla inferior y vamos introduciendo el código de los productos y las cantidades.

El resto de campos (descripción, precio, etc.) no será necesario introducirlos, ya que se rellenarán de forma automática a partir de los datos configurados en el producto. No obstante, cualquiera de ellos (almacén, descuento, etc.) puede modificarse si así se desea.

Y así seguiríamos una línea detrás de otra hasta que acabamos con todas. Como puede verse, los pasos a seguir son los mismos que seguiríamos si tuviéramos que realizar el albarán a mano.

Pero como habíamos mencionado anteriormente, no basta con introducir los datos, tenemos que indicarle a Smart que damos por bueno el albarán introducido, es decir, tenemos que confirmarlo. ¿Cómo hacerlo? Escogiendo la opción “Confirmar” del menú contextual del albarán, al que podemos acceder bien desde el menú general, bien pulsando el botón derecho del ratón. También puede confirmarse pulsando la tecla F11.

Una vez confirmado podemos comprobar como en la Barra de título del albarán aparece, junto al número y fecha del albarán, el texto “CONFIRMADO” y el texto “Pdte. factura”. Dicho texto nos está informando de que el albarán ya está confirmado pero que todavía no ha sido facturado. Una vez confirmado el albarán podemos facturarlo. Para ello basta con escoger la opción “Facturar” del menú contextual del albarán. Se abrirá entonces una nueva ventana que mostrará una factura que contiene el albarán facturado.

Al igual que el albarán, la factura requiere también una confirmación, es este caso llamada contabilización, que será la que indique a Smart que debe de generarse el asiento determinado por la misma. También podemos fijarnos como una vez facturado el albaran ha desaparecido de la barra de título albarán el texto “Pdte. factura”.

Ventanas de consulta

Permiten consultar, y opcionalmente imprimir, los diversos datos de la aplicación. En muchos de ellos podemos determinar, mediante los parámetros de entrada de los informes, el espectro de datos a obtener. En otros no, aunque una vez realizada la consulta podemos utilizar los filtros para limitar los datos mostrados.

Un ejemplo de las primeras sería la consulta de detalle de ventas por cliente, accesible desde “Informes – Ventas – Detalle de ventas por cliente”.

Vemos como el formulario presenta una serie de parámetros que el usuario debe de cumplimentar. En este caso debemos de indicarle, entre otros, el periodo de tiempo y el tercero cuyas ventas queremos consultar. El periodo es obligatorio, aunque el tercero podemos dejarlo en blanco. Dependiendo de lo que hagamos nos devolverá los albaranes de todos los clientes o únicamente del introducido como parámetro. Una vez introducidos los parámetros deseados debemos de indicarle a Smart que ejecute la consulta pulsando el botón “Iniciar consulta”.

En las segundas, como la consulta de albaranes pendientes de confirmación (“Informes – Ventas - Albaranes pendiente factura”) podemos comprobar como los datos se nos presentan de forma automática, sin necesidad de que el usuario pulse ningún botón. ¿Por qué? Porque en este caso, al no haber parámetros de entrada, Smart no requiere de la participación del usuario, y puede presentar los datos directamente.

Los botones “Preliminar” e “Imprimir” permiten ver en pantalla o imprimir directamente por la impresora predeterminada los datos devueltos por la consulta, de acuerdo a un diseño previamente confeccionado.

Ventanas de proceso

Permite ejecutar distintos procesos. Los procesos permiten automatizar la generación de ciertos datos. Algunos de ellos son: generación de remesas, cierre del periodo de alquiler, proceso de facturación, generación asientos de amortizaciones de activos, etc.

Veamos, como ejemplo, el proceso de facturación. (“Procesos – Ventas – Facturación”). Este proceso se encarga de facturar los albaranes pendientes de facturar en base a los datos de facturación configurados en cada uno de los clientes y sus obras o contrato; generándose una factura por cada por albarán, obra, contratos o cliente.

Al escoger esta opción se nos presenta una ventana que nos pide una serie de parámetros: Fecha de facturación, emisión y registro; grupo de facturación, código de delegación, registrar; código de tercero, etc.. Estos parámetros nos permiten limitar el alcance de la facturación. En este caso, vamos a facturar el cliente “000001”.

El botón “Propuesta” no genera ninguna factura pero nos permite ver, a través del campo “Nro factura”, que es ficticio, cuántas facturas se van a generar y cómo se van a agrupar los albaranes dentro de ellas.

El botón “Facturar” lanza la facturación propiamente dicha, generando las facturas a partir de la distribución mostrada en la propuesta.

usu/guia_de_iniciacion.txt · Última modificación: 2018/02/01 08:14 por juanma